Bug 126632 - satellite-sync loads redundant documentation
Summary: satellite-sync loads redundant documentation
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Mihai Ibanescu
QA Contact: Max Spevack
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: rhn360sat
TreeView+ depends on / blocked
 
Reported: 2004-06-23 23:06 UTC by Richard Keech
Modified: 2013-07-03 13:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-07 03:16:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Keech 2004-06-23 23:06:11 UTC
Description of problem:

The intial sync up of the satellite was observed to download
documentation for channels which were not requested.
For example, the install guide packages for s390 and PPC
architectures were pulled down, even though the sync operation
was for x86 packages only.

Version-Release number of selected component (if applicable):

RNH Satellite 3.2 (build 12 iso).


Expected results:

I expect the sync to limit itself to packages pertaining to
the channels requested.


Additional info:

rhn account: apac-demo2

Comment 1 Mihai Ibanescu 2004-10-07 05:05:17 UTC
I can't reproduce this in the new codebase.

Comment 2 Todd Warner 2004-10-21 16:32:17 UTC
QA push. {ON_DEV,QA_READY} --> ON_QA

Comment 3 Max Spevack 2004-11-07 03:16:54 UTC
I cannot reproduce either -- since the bug was initially filed in
June, it was probably fixed at some point in the evolution of the
codebase.


Note You need to log in before you can comment on or make changes to this bug.