Bug 1266396 - After press "Auto-attach" in subscription-manager-gui the "Next" button should be gray until it find a available one.
After press "Auto-attach" in subscription-manager-gui the "Next" button shoul...
Status: CLOSED DUPLICATE of bug 1261006
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: subscription-manager (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: candlepin-bugs
John Sefler
:
Depends On:
Blocks: rhsm-rhel72
  Show dependency treegraph
 
Reported: 2015-09-25 03:59 EDT by xingge
Modified: 2016-09-19 22:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-25 11:41:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the attachment (65.32 KB, image/jpeg)
2015-09-25 04:01 EDT, xingge
no flags Details

  None (edit)
Description xingge 2015-09-25 03:59:32 EDT
Description of problem:
After press "Auto-attach" in subscription-manager-gui the "Next" button should be gray until it find a available one.

Version-Release number of selected component (if applicable):
subscription-manager-gui-1.15.9-11.el7.x86_64
subscription-manager-1.15.9-11.el7.x86_64
subscription-manager-initial-setup-addon-1.15.9-11.el7.x86_64
python-rhsm-1.15.4-5.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1.Prepare a system that registered and not have a subscription attached.
2.open subscription-manager-gui 
3.Press "Auto-attach" button on "My Installed Products" tab.
4.Press "Next" button when the subscription-manager is finding available subscriptions.


Actual results:
The Auto attach progress is interrupted and goes to a page that should not be showed. like the attachment

Expected results:
The "Next" button should be gray, untill it get a available subscription.

Additional info:
Comment 1 xingge 2015-09-25 04:01 EDT
Created attachment 1076927 [details]
the attachment
Comment 2 Adrian Likins 2015-09-25 11:41:16 EDT

*** This bug has been marked as a duplicate of bug 1261006 ***

Note You need to log in before you can comment on or make changes to this bug.