Bug 1266448 - No description for --no-hostonly-i18n and --hostonly-i18n options
No description for --no-hostonly-i18n and --hostonly-i18n options
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: dracut (Show other bugs)
7.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: dracut-maint
Release Test Team
:
Depends On:
Blocks: 1256306 1289485 1313485
  Show dependency treegraph
 
Reported: 2015-09-25 06:31 EDT by Jan Stodola
Modified: 2017-02-09 03:56 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 03:59:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Stodola 2015-09-25 06:31:23 EDT
Description of problem:
Bug 1262208 introduces two new dracut options:
--no-hostonly-i18n
--hostonly-i18n

but dracut doesn't provide any documentation:

# dracut --help | grep hostonly-i18n
# man dracut | grep hostonly-i18n
#

Version-Release number of selected component (if applicable):
dracut-033-349.el7

How reproducible:
always

Steps to Reproduce:
1. dracut --help | grep hostonly-i18n
2. man dracut | grep hostonly-i18n

Actual results:
No description

Expected results:
Descriptions for both --no-hostonly-i18n and --hostonly-i18n are available in:
* man dracut
* dracut --help
Comment 2 Mike McCune 2016-03-28 18:31:02 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 4 Jakub Vavra 2016-08-17 01:15:52 EDT
The dracut --help is still not fixed in 033-452.el7 (RHEL-7.3-20160811.0) Beta 1.0.

The man page part is fixed.
Comment 5 Harald Hoyer 2016-08-17 10:22:09 EDT
I don't think this is a beta blocker.. let's fix this in RHEL-7.4
Comment 6 Harald Hoyer 2016-08-17 11:38:12 EDT
fixed though :)
Comment 7 Harald Hoyer 2016-08-17 11:38:40 EDT
dracut-033-457.el7
Comment 10 errata-xmlrpc 2016-11-04 03:59:11 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2530.html

Note You need to log in before you can comment on or make changes to this bug.