Bug 1266464 - hammer puppet-module list ignores --repository-id
Summary: hammer puppet-module list ignores --repository-id
Status: CLOSED DUPLICATE of bug 1266218
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hammer   
(Show other bugs)
Version: 6.1.2
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Brad Buckingham
QA Contact: Katello QA List
URL:
Whiteboard:
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-09-25 10:53 UTC by Sebastian Hetze
Modified: 2015-09-25 20:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-25 20:22:40 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sebastian Hetze 2015-09-25 10:53:59 UTC
Description of problem:

hammer puppet-module list --repository-id 129 --page 1

shows first page in listing of all puppet modules instead of the ones in Repo 129

Comment 2 Brad Buckingham 2015-09-25 20:09:36 UTC
Created redmine issue http://projects.theforeman.org/issues/11970 from this bug

Comment 3 Brad Buckingham 2015-09-25 20:17:56 UTC
Katello PR: 

https://github.com/Katello/katello/pull/5500

Comment 4 Brad Buckingham 2015-09-25 20:22:40 UTC

*** This bug has been marked as a duplicate of bug 1266218 ***


Note You need to log in before you can comment on or make changes to this bug.