Bug 1266489 - client-to-server authentication with HTTPS client certificates is failed
client-to-server authentication with HTTPS client certificates is failed
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: golang (Show other bugs)
7.1
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Jakub Čajka
Martin Cermak
: Extras
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-25 08:12 EDT by Guohua Ouyang
Modified: 2016-11-03 21:35 EDT (History)
7 users (show)

See Also:
Fixed In Version: golang-1.6-1.el7
Doc Type: No Doc Update
Doc Text:
undefined
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 21:35:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 20 errata-xmlrpc 2016-11-03 21:35:00 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2245.html

Note You need to log in before you can comment on or make changes to this bug.