Bug 1266519 - With openstack-neutron VPNaaS, pluto shutdown does not remove pluto.ctl/pluto.pid
With openstack-neutron VPNaaS, pluto shutdown does not remove pluto.ctl/pluto...
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-neutron-vpnaas (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
low Severity low
: ---
: 8.0 (Liberty)
Assigned To: Brent Eagles
Toni Freger
: TestOnly, ZStream
Depends On: 1245842 1290907
Blocks: 1077162
  Show dependency treegraph
 
Reported: 2015-09-25 09:31 EDT by Scott Lewis
Modified: 2016-07-06 14:52 EDT (History)
14 users (show)

See Also:
Fixed In Version: openstack-neutron-vpnaas-7.0.0-1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1245842
Environment:
Last Closed: 2016-07-06 14:52:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1331502 None None None Never
OpenStack gerrit 212673 None None None Never

  None (edit)
Comment 2 Eran Kuris 2016-01-12 07:05:00 EST
Hi Brent ,
I installed the latest version of OSP-8 with packstack but it looks like it does not include the package that solve the issue :  

[root@rose12 ~(keystone_admin)]# rpm -qa |grep vpn
python-neutron-vpnaas-7.0.0-1.el7ost.noarch
openstack-neutron-vpnaas-7.0.0-1.el7ost.noarch


when you wrote that it fixed in : openstack-neutron-vpnaas-7.0.0-2.el7ost

the bug should not be "on_qa "  until the package will be part of the version.

thanks
Comment 3 Jon Schlueter 2016-01-12 09:57:22 EST
my bad on version number, I mangled the version number incorrectly.  There was no -2 version ever built.
Comment 5 Eran Kuris 2016-01-18 03:22:11 EST
depend on BZ - 1290907
Comment 7 Brent Eagles 2016-06-06 05:06:45 EDT
The needinfo is set on this for me, but what info is being requested?
Comment 8 Brent Eagles 2016-06-06 06:53:08 EDT
Never mind - I sorted through the rest of my needinfo's and think I know why
Comment 9 Brent Eagles 2016-06-06 09:35:56 EDT
This bug is actually fixed in the reported version, but can't be properly tested because of https://bugzilla.redhat.com/show_bug.cgi?id=1268444.
Comment 10 Brent Eagles 2016-06-06 09:50:11 EDT
I'm setting to modified but if there is someway to block ON_QA it will prevent some unfortunate going down a rabbit hole until they can expect to be able to test it properly.
Comment 11 Lon Hohberger 2016-06-23 14:20:19 EDT
According to our records, this should be resolved by openstack-neutron-vpnaas-7.0.0-1.el7ost.  This build is available now.
Comment 12 Toni Freger 2016-06-27 11:56:41 EDT
The code exists within :
python-neutron-vpnaas-7.0.0-1.el7ost.noarch
openstack-neutron-vpnaas-7.0.0-1.el7ost.noarch

Note You need to log in before you can comment on or make changes to this bug.