Bug 1266530 - Display Network port range should be 5900:6923
Display Network port range should be 5900:6923
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.5.4
All Linux
high Severity high
: ovirt-3.6.1
: 3.6.0
Assigned To: Douglas Schilling Landgraf
wanghui
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-25 10:16 EDT by Alexandros Gkesos
Modified: 2016-10-31 21:39 EDT (History)
13 users (show)

See Also:
Fixed In Version: ovirt-node-3.6.0-0.22.20151126git72acbb2.el7
Doc Type: Bug Fix
Doc Text:
Previously, the Red Hat Enterprise Virtualization Hypervisor was not updated with the VNC and SPICE ports that VDSM sets in QEMU. Updated the port range in the firewall to 5900:6923 for VNC and Spice usage, to enable customers to see the graphical interface.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 09:39:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 48936 master MERGED post el7: Adjust VNC and Spice in iptables rules Never
oVirt gerrit 49031 ovirt-3.6 MERGED post el7: Adjust VNC and Spice in iptables rules Never

  None (edit)
Comment 1 Fabian Deutsch 2015-11-17 03:02:13 EST
We should update the node firewall ranges to match vdsm's
Comment 8 wanghui 2015-12-15 00:24:30 EST
Test version: 
rhev-hypervisor7-7.2-20151210.1
ovirt-node-3.6.0-0.24.20151209gitc0fa931.el7ev.noarch

Test steps:
1. TUI install rhev-hypervisor7-7.2-20151210.1
2. Check the iptables
  
Test result:
1. After step2, it shows as follows.
ACCEPT     tcp  --  0.0.0.0/0            0.0.0.0/0            multiport dports 5900:6923

So this issue is fixed in ovirt-node-3.6.0-0.24.20151209gitc0fa931.el7ev.noarch. Change the status to verified.
Comment 10 errata-xmlrpc 2016-03-09 09:39:21 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0378.html

Note You need to log in before you can comment on or make changes to this bug.