Bug 1266549 - Cannot add e-mails manually in e-mail editing form
Summary: Cannot add e-mails manually in e-mail editing form
Keywords:
Status: CLOSED DUPLICATE of bug 1266547
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.5.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: 5.5.0
Assignee: Dan Clarizio
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-09-25 15:04 UTC by Milan Falešník
Modified: 2015-11-11 20:26 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-09-25 15:12:03 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
The cut of screenshot showing the form (55.48 KB, image/png)
2015-09-25 15:05 UTC, Milan Falešník
no flags Details

Description Milan Falešník 2015-09-25 15:04:19 UTC
Description of problem:
I noticed that when you edit the e-mails for alerts, the manual adding does not work. Also the form looks a bit weird.


Version-Release number of selected component (if applicable):
5.5.0.2 / Chrome 45

How reproducible:
always

Steps to Reproduce:
1. Pick some Alert and open the edit form
2. Check "Send an E-mail"
3. Type an e-mail into the "Add (enter manually)" and press the + button

Actual results:
Nothing happens

Expected results:
The e-mail will be displayed in "To (Click to remove)" field as it does in older releases.

Additional info:
The form looks weird, maybe it will need some more attention to fix everything up.

Comment 2 Milan Falešník 2015-09-25 15:05:16 UTC
Created attachment 1077165 [details]
The cut of screenshot showing the form

Comment 3 Milan Falešník 2015-09-25 15:12:03 UTC
There was some weird database error that popped out during save. Closing this bug then.

*** This bug has been marked as a duplicate of bug 1266547 ***


Note You need to log in before you can comment on or make changes to this bug.