Bug 126662 - Caps error
Summary: Caps error
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-24 14:37 UTC by Kyrre Ness Sjøbæk
Modified: 2016-01-11 20:18 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-17 18:19:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kyrre Ness Sjøbæk 2004-06-24 14:37:48 UTC
Description of problem:
When indexing a large folder of music, containing ogg, flac, and mp3
using rythmbox, this error message pops up:

Internal GStreamer error: caps problem. File a bug.

file:///home/kyrre/musikk/Opeth/Black Waterpark/08 - Opeth -
Blackwater park.mp3


Version-Release number of selected component (if applicable):
gstreamer-0.8.1-1

How reproducible:
Every time. Even tried different machines.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Error message. indexing continues - does not affect other files, but
this file remains unindexed.

Expected results:
Indexing of file

Additional info:

Comment 1 Colin Walters 2004-09-16 18:32:43 UTC
gstreamer has been upgraded in fc2 - can you still reproduce this?

Also if you have a chance to try rawhide, that would be great.



Comment 2 Kyrre Ness Sjøbæk 2004-09-17 13:05:23 UTC
I now got gstreamer-0.8.3-2 - and the problem is there. Sorry.

Rawhide? Ill always wondered where this wonderous land of raw hides of
software lay... Show me the way, and i will install the rawhide rpm.
But i will not use rawhide as a source in yum.conf - this is my
"production"-system - which is quite important that works 100%. And,
i'll got ISDN dialup :(

Comment 3 Colin Walters 2004-09-17 18:19:37 UTC
Can you add your comments to this bug?  It would be very helpful if
you could provide the file on a web site, FTP, etc.

http://bugzilla.gnome.org/show_bug.cgi?id=152934



Comment 4 Kyrre Ness Sjøbæk 2004-09-17 22:08:18 UTC
Okay. I have uploaded to bugzilla. It took 2 hours. Enjoy!

BTW if you could PLEASE give me a link to rawhide, i could test the
rawhide stuff. But where the *** is it?

Comment 5 Don Zickus 2016-01-11 20:14:23 UTC
Hi,

A package has been built with a fix.  Please test the package at the below link
and see if that solves your issue.

http://people.redhat.com/dzickus/rhel7/.hardlockup_e9fcc90/

Cheers,
Don

Comment 6 Colin Walters 2016-01-11 20:18:01 UTC
(In reply to Don Zickus from comment #5)
> Hi,
> 
> A package has been built with a fix.  Please test the package at the below
> link
> and see if that solves your issue.

I'm guessing you got the wrong bug number here =)


Note You need to log in before you can comment on or make changes to this bug.