This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1266631 - rebase SQLAlchemy 0.9.7 to 0.9.8 for rhos-6
rebase SQLAlchemy 0.9.7 to 0.9.8 for rhos-6
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-sqlalchemy (Show other bugs)
6.0 (Juno)
Unspecified Unspecified
medium Severity medium
: z6
: 6.0 (Juno)
Assigned To: Michael Bayer
nlevinki
: Rebase, Triaged, ZStream
Depends On:
Blocks: 1304070
  Show dependency treegraph
 
Reported: 2015-09-25 18:49 EDT by Michael Bayer
Modified: 2016-04-26 14:10 EDT (History)
7 users (show)

See Also:
Fixed In Version: python-sqlalchemy-0.9.8-1.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
: 1304070 (view as bug list)
Environment:
Last Closed: 2016-02-02 14:28:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1266193 None None None Never

  None (edit)
Description Michael Bayer 2015-09-25 18:49:33 EDT
due to #1266193, SQLAlchemy will be rebased from 0.8.4 to 0.9.8 for rhos-5.0-rhel-7.  To avoid confusion we should also rebase to at least 0.9.8 for rhos-6.0.
Comment 2 Michael Bayer 2015-09-25 18:52:23 EDT
related: rhbz#1266193
Comment 7 Lon Hohberger 2016-02-02 14:28:48 EST
This is part of RHEL 7.2

Note You need to log in before you can comment on or make changes to this bug.