Bug 1266826 - system lockups while browsing
system lockups while browsing
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
22
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Jan Horak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-28 02:38 EDT by Richard Jasmin
Modified: 2015-11-05 09:14 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-05 09:14:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Jasmin 2015-09-28 02:38:08 EDT
Description of problem:
os appears to randomly freeze while using firefox. Always seems to happen when browsing with the window open.you never know when this will occur.
functions like printing (ctrl-p) seem slowed as well.

rendering, dont get me started. but that may be an x11/ATI 2D issue. Acceleration is enabled.

seriously doubt its a plugin issue.

Version-Release number of selected component (if applicable):
detected in 22

How reproducible:
everytime

Steps to Reproduce:
1.run firefox for awhile


Additional info:
I have over 10 plugins running.None appear to pull significant amounts of resources, if any(yes, Ive measured).sits around 256MB loaded.Takes a bit of time to load, but once running all of the adblocking and such is worth it.Midori loads adblocking and such but doesnt seem to lag on load.

I have 8GB of ram to work with.

happens with various kernels released over recent weeks.I think I installed around the 1st.
Comment 1 Jan Horak 2015-10-08 05:59:22 EDT
Please try with a fresh profile (firefox -P) and/or safe-mode to rule out relation to installed plugins/addons.
Comment 2 Richard Jasmin 2015-10-16 12:19:45 EDT
did a valgrind trace but didnt find anything. took out some weirdly listed plugins(I know that doesnt say much) and what looked like leaks seem to went away. Performance is better on load.

If I see it again, sure.
Comment 3 Jan Horak 2015-11-05 09:14:12 EST
Seems to be related to plugins, please reopen if you experience it in safe mode with addons/plugins disabled.

Note You need to log in before you can comment on or make changes to this bug.