Bug 126683 - No GUI way to select which printer to use
No GUI way to select which printer to use
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marco Pesenti Gritti
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-24 14:22 EDT by Kyrre Ness Sjøbæk
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-11 09:43:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kyrre Ness Sjøbæk 2004-06-24 14:22:37 EDT
Description of problem:
When i push print, there is no way to select which printer you are
printing to.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
Something like in gedit would be great

Additional info:
The print preview is great! And of some unknown reason (to me) it
starts printing a lot before Opera etc.

I find the GUI i general also very good- its fast, simple, and has
tabs! Epiphany also loads a lot quicker than other Linux browsers iwe
previously tried - and java/flash/pdf(using gnome-pdf, which in gnome
2.6 is really good tool) works painlessly.

Because of all this, i have (halfway, got to confere with the other
admins first, but ill think they go for it) decided that epiphany
should be the default browser on the fedora network ill run on my scool.

Thank you for providing me (and lots of others) with a really good,
simple-to-use browser!

Note You need to log in before you can comment on or make changes to this bug.