Bug 1266870 - Build mingw-libwebp with libwebpmux and libwebpdemux support
Build mingw-libwebp with libwebpmux and libwebpdemux support
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mingw-libwebp (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Paweł Forysiuk
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-28 05:58 EDT by Sandro Mani
Modified: 2015-10-31 22:37 EDT (History)
3 users (show)

See Also:
Fixed In Version: mingw-libwebp-0.4.3-1.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-31 22:37:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sandro Mani 2015-09-28 05:58:03 EDT
To update the Fedora mingw-freeimage package I'd need mingw-libwebp to also build libwebpmux and libwebpdemux. I've prepared the update here [1] (updating to the lastest upstream release while at it). I had already requested commit ACLs to mingw-libwebp some time back when I requested an update from an old version, which Kalev Lember eventually took care of. If you are no longer interested in the package, I'd appreciate if you could grant me acls and I'll be happy to do the upgrade myself - I already maintain the native libwebp package.

[1] https://smani.fedorapeople.org/review/mingw-libwebp-0.4.3-1.fc24.src.rpm
Comment 1 Sandro Mani 2015-10-05 09:59:36 EDT
Per non responsive maintainer policy: ping?
Comment 2 Richard W.M. Jones 2015-10-05 10:10:18 EDT
I'm co-maintainer on this package.  Please apply for access
through https://admin.fedoraproject.org/pkgdb and I will grant
it for you.
Comment 3 Sandro Mani 2015-10-05 10:33:43 EDT
Thanks. Actually I requested access some time ago, these are still pending in pkgdb.
Comment 4 Richard W.M. Jones 2015-10-05 10:49:36 EDT
It looks like I'm not permitted to approve those ACLs, so you
will have to contact the maintainer after all.
Comment 5 Fedora Update System 2015-10-15 04:27:40 EDT
mingw-libwebp-0.4.3-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-bd7d490fde
Comment 6 Fedora Update System 2015-10-15 16:54:07 EDT
mingw-libwebp-0.4.3-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update mingw-libwebp'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-bd7d490fde
Comment 7 Fedora Update System 2015-10-31 22:36:59 EDT
mingw-libwebp-0.4.3-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.