Bug 1266873 - [abrt] abrt-addon-ccpp: abrt-action-install-debuginfo:257:<module>:BrokenPipeError: [Errno 32] Tubería rota
[abrt] abrt-addon-ccpp: abrt-action-install-debuginfo:257:<module>:BrokenPipe...
Status: CLOSED DUPLICATE of bug 1255259
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
23
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: abrt
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:c71bbd09fe95482752905f5f8ee...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-28 06:06 EDT by Yonatan
Modified: 2016-03-26 19:00 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-29 03:31:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.54 KB, text/plain)
2015-09-28 06:06 EDT, Yonatan
no flags Details
File: environ (67 bytes, text/plain)
2015-09-28 06:06 EDT, Yonatan
no flags Details

  None (edit)
Description Yonatan 2015-09-28 06:06:37 EDT
Version-Release number of selected component:
abrt-addon-ccpp-2.6.2-7.fc23

Additional info:
reporter:       libreport-2.6.2
cmdline:        /usr/bin/python3 -u /usr/bin/abrt-action-install-debuginfo --ids /proc/self/fd/3 --
executable:     /usr/bin/abrt-action-install-debuginfo
kernel:         4.2.1-300.fc23.i686
runlevel:       N 5
type:           Python3
uid:            173

Truncated backtrace:
#1 <module> in /usr/bin/abrt-action-install-debuginfo:257
Comment 1 Yonatan 2015-09-28 06:06:50 EDT
Created attachment 1077907 [details]
File: backtrace
Comment 2 Yonatan 2015-09-28 06:06:55 EDT
Created attachment 1077908 [details]
File: environ
Comment 3 Matej Habrnal 2015-09-29 03:31:41 EDT
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 1255259 ***

Note You need to log in before you can comment on or make changes to this bug.