Bug 126690 - Provide "nb" as an alias for norwegian to make spellcheck in AbiWord work
Summary: Provide "nb" as an alias for norwegian to make spellcheck in AbiWord work
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: aspell-no (Show other bugs)
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords: Patch
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-24 19:30 UTC by Håvard Wigtil
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version: 50:0.50.1-7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-28 08:11:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to set "nb" as an alias for "no" (757 bytes, patch)
2004-06-24 19:33 UTC, Håvard Wigtil
no flags Details | Diff

Description Håvard Wigtil 2004-06-24 19:30:52 UTC
Description of problem:
When AbiWord loads a document set to Norwegian in AbiWord, a message
stating that no dictionary for Norwegian Bokmål could be found is
displayed, an no spell check of the Norwegian text can be performed.

Both the language codes "no" and "nb" is used to refer to the most
common of the two official Norwegian written languages ("Bokmål", the
other one is "Nynorsk" / "nn").

The locale "no" seems to be most frequently used in Fedora, but some
applications (such as AbiWord and Mozilla) uses "nb" instead.
AbiWord searches for a dictionary for "nb", but fails to find one, as
aspell-no only provides a file for "no".

Version-Release number of selected component (if applicable): 0.50-4.1

Comment 1 Håvard Wigtil 2004-06-24 19:33:52 UTC
Created attachment 101381 [details]
Patch to set "nb" as an alias for "no"

This patch adds "nb" as an alias for "no", thus making spellchecking Norwegian
documents in AbiWord (and other applications that use the "nb" locale) work.


Note You need to log in before you can comment on or make changes to this bug.