Bug 1266994 - RHSM initial-setup should use it's own icon instead of 'face-cool-symbolic'
RHSM initial-setup should use it's own icon instead of 'face-cool-symbolic'
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: subscription-manager (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: John Sefler
John Sefler
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-28 14:43 EDT by Adrian Likins
Modified: 2015-11-19 06:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 06:51:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
initial-setup now renders the pretty "fuel-guage" icon for Subscription Manager (128.90 KB, image/png)
2015-10-01 16:32 EDT, John Sefler
no flags Details

  None (edit)
Description Adrian Likins 2015-09-28 14:43:08 EDT
Description of problem:

In the main hub of initial-setup, the icon used for RHSM spoke is
currently 'face-cool-symbolic'. 

It should be replaced with 'subcription-manager' fuel gauge icon.



Actual results:
Generic 'smiling guy with sunglasses'

Expected results:
the subscription-manager icon.


Additional info:

We are going to miss you, 'face-cool-symbolic' guy.
Comment 1 Adrian Likins 2015-09-28 14:47:22 EDT
pr at https://github.com/candlepin/subscription-manager/pull/1305
Comment 2 Chris Snyder 2015-09-29 12:50:23 EDT
In master as of commit: d4d0b9bf7df4352221d0023a2413eb96881ce1e6
Comment 3 Chris "Ceiu" Rog 2015-09-30 10:00:06 EDT
commit d4d0b9bf7df4352221d0023a2413eb96881ce1e6
Author: Adrian Likins <alikins@redhat.com>
Date:   Mon Sep 28 14:45:19 2015 -0400

    1266994: Use our icon for initial-setup spoke icon
    
    Farewell 'face-cool-symbolic' guy.
Comment 5 John Sefler 2015-10-01 16:32 EDT
Created attachment 1079264 [details]
initial-setup now renders the pretty "fuel-guage" icon for Subscription Manager

Verifying Version...
[root@jsefler-7 ~]# rpm -q subscription-manager-initial-setup-addon
subscription-manager-initial-setup-addon-1.15.9-13.el7.x86_64
Comment 6 errata-xmlrpc 2015-11-19 06:51:06 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2122.html

Note You need to log in before you can comment on or make changes to this bug.