Bug 126713 - Japanese keyboard (jp106), the key containing \,_ (backslash and underscore) does not work.
Summary: Japanese keyboard (jp106), the key containing \,_ (backslash and underscore) ...
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kbd (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-25 06:38 UTC by Maarten van Leunen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-27 16:47:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maarten van Leunen 2004-06-25 06:38:41 UTC
Description of problem:

Japanese keyboard (jp106), the key containing \,_ (backslash and
underscore) does not work.

Version-Release number of selected component (if applicable):


How reproducible:

Get a japanese keyboard. Install Fedora Core 2.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
When pressing key, you get odd characters.

Expected results:
Either \ (backslash) or _ (underscore) when holding down shift.

Additional info:
Toshiba Libretto L5, Japanese Keyboard jp106, used to work fine with
Redhat 9.0

Comment 1 Maarten van Leunen 2004-06-27 16:48:53 UTC
Not a Bug.

I changed the "xorg.config" file, added XkbdDisable options (this was
required in older versions to prevent a key-repeat problem).

This seemed to be the cause of the backslash and underscore key not
working. Removing of this option from xorg.config solved the problem
for me.

Regards,



Note You need to log in before you can comment on or make changes to this bug.