Bug 1267130 - gcc 5.2.1 coming to Fedora 23?
gcc 5.2.1 coming to Fedora 23?
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gcc (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Jelinek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-29 00:57 EDT by Terje Røsten
Modified: 2015-12-11 18:49 EST (History)
7 users (show)

See Also:
Fixed In Version: gcc-5.3.1-2.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-11 18:49:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Terje Røsten 2015-09-29 00:57:24 EDT
Description of problem:

gcc 5.1.1 seems to be lastest release available in Fedora, is 5.2.1 coming soon?
Comment 1 Terje Røsten 2015-11-17 14:17:43 EST
Thanks for building gcc 5.2.1 for fc23 in koji, can it be pushed as update too?
Comment 2 Trevor Davenport 2015-12-03 19:20:19 EST
I wish we could get this pushed as a fedora 23 update.  I keep coming across things that don't work with optimizations with 5.1 but do with 5.2.
Comment 3 Fedora Update System 2015-12-10 09:46:07 EST
gcc-5.3.1-2.fc23 libtool-2.4.6-7.fc23 gcc-python-plugin-0.14-4.2.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-8551cb1f33
Comment 4 Fedora Update System 2015-12-11 01:00:27 EST
gcc-5.3.1-2.fc23, gcc-python-plugin-0.14-4.2.fc23, libtool-2.4.6-7.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update gcc-python-plugin libtool gcc'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-8551cb1f33
Comment 5 Fedora Update System 2015-12-11 18:49:41 EST
gcc-5.3.1-2.fc23, gcc-python-plugin-0.14-4.2.fc23, libtool-2.4.6-7.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.