Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1267232 - Implement support to search all special characters within search backend
Summary: Implement support to search all special characters within search backend
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Search-Backend
Version: 3.6.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ovirt-4.0.0-alpha
: ---
Assignee: Eli Mesika
QA Contact: Pavel Stehlik
URL:
Whiteboard: infra
Depends On: 1148797 RHEVM_Rewrite_search_mechanism
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-09-29 12:04 UTC by Ondra Machacek
Modified: 2016-01-20 09:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-01-18 10:08:52 UTC
oVirt Team: Infra
oourfali: ovirt-4.0.0?
omachace: planning_ack?
omachace: devel_ack?
omachace: testing_ack?


Attachments (Terms of Use)

Description Ondra Machacek 2015-09-29 12:04:20 UTC
Description of problem:


Version-Release number of selected component (if applicable):
3.6

How reproducible:
always

Steps to Reproduce:
1. Try to search one of the following special characters:
       !, ^, &, ), =, ', ", <, >, space

Actual results:
Objects with those characters are not found.

Expected results:
Objects with those characters are found.

Additional info:

Comment 1 Red Hat Bugzilla Rules Engine 2015-10-19 10:54:28 UTC
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.

Comment 2 Oved Ourfali 2016-01-18 10:08:52 UTC
It doesn't seem like we're gonna re-write the search mechanism.
Closing as WONTFIX.


Note You need to log in before you can comment on or make changes to this bug.