Bug 126727 - libuser depends on SASL1.
libuser depends on SASL1.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libuser (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-25 08:42 EDT by Omar Kilani
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 0.52.6-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-01 18:37:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to make libuser use SASL2. (3.83 KB, patch)
2004-06-25 08:43 EDT, Omar Kilani
no flags Details | Diff

  None (edit)
Description Omar Kilani 2004-06-25 08:42:45 EDT
Description of problem: libuser depends on SASL1. SASL1 should be
taken out of FC. Hence, patch.


Version-Release number of selected component (if applicable): 0.51.7-7.1.1


How reproducible: Very.


Steps to Reproduce:
1. Get libuser SRPM.
2. Compile libuser SRPM without SASL1.
3. Compile Failure.
  
Actual results: Compile Failure.


Expected results: Compile Failure.


Additional info:
Comment 1 Omar Kilani 2004-06-25 08:43:23 EDT
Created attachment 101406 [details]
Patch to make libuser use SASL2.
Comment 2 Miloslav Trmač 2004-11-01 18:37:02 EST
Thanks for the patch.

Unfortunately the sasldb module did not work anyway, before or after
applying your patch.

libuser-0.52.6-1, to appear in rawhide probably after FC3 release,
contains the patch and further changes to make the sasldb module
at least minimally usable.

Note You need to log in before you can comment on or make changes to this bug.