Bug 1267293 - Cannot edit a Foreman Provider in Grid/Tile view
Cannot edit a Foreman Provider in Grid/Tile view
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
high Severity unspecified
: GA
: 5.4.3
Assigned To: Aparna Karve
Jan Krocil
: ZStream
Depends On: 1267045
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-29 10:53 EDT by Chris Pelland
Modified: 2015-10-22 10:34 EDT (History)
11 users (show)

See Also:
Fixed In Version: 5.4.3.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1267045
Environment:
Last Closed: 2015-10-22 10:34:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Jan Krocil 2015-10-06 09:37:48 EDT
Verified fixed in 5.4.3.0 - 5.4.3.0.20151001120745_d11cf59.
Configuration managers can be edited in grid, tile and list view without issues.
Comment 5 errata-xmlrpc 2015-10-22 10:34:11 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1916.html

Note You need to log in before you can comment on or make changes to this bug.