This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1267386 - smart card support silently dropped in 3.6 windows client
smart card support silently dropped in 3.6 windows client
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: mingw-virt-viewer (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity high
: ovirt-3.6.0-rc3
: 3.6.0
Assigned To: Default Assignee for SPICE Bugs
SPICE QE bug list
: Reopened
: 1273566 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-29 17:28 EDT by David Jaša
Modified: 2015-11-03 09:43 EST (History)
13 users (show)

See Also:
Fixed In Version: mingw-virt-viewer-2.0-6.el7ev rhevm-spice-client-3.6-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-03 09:43:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 12 Andrei Stepanov 2015-10-21 06:43:10 EDT
*** Bug 1273566 has been marked as a duplicate of this bug. ***
Comment 14 Andrei Stepanov 2015-10-29 08:01:52 EDT
I can confirm that it works for me with next setup:

Client Windows7 32b

Coolkey distro:
https://www.nabber.org/download/view.php?file=coolkey-2010-10-30.zip.meta4

VirtViewer v2.0-96 from rpm -qf /usr/share/spice/virt-viewer-x86.msi 
rhevm-spice-client-x86-msi-3.6-4.el6.noarch

Guest is RHEL 6.7.z x86_64 or RHEL7.2 

But. VirtViewer gets stuck 100% (Not Responding) with RHEL6.7.z
The only way to exit from it - close it forcibly.
Without attached SmartCard I works well.

Note You need to log in before you can comment on or make changes to this bug.