Bug 1267484 - [DOCS] [3.1] [Feature] Document Eclipse Port Forwarding Feature
[DOCS] [3.1] [Feature] Document Eclipse Port Forwarding Feature
Status: CLOSED UPSTREAM
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.0.0
Unspecified Unspecified
high Severity medium
: ---
: ---
Assigned To: Thien-Thi Nguyen
Vikram Goyal
Vikram Goyal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-30 03:32 EDT by Vikram Goyal
Modified: 2017-03-08 13 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-07 13:42:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vikram Goyal 2015-09-30 03:32:51 EDT
Based on the Developer Trello Card on Eclipse Port Forwarding:

https://trello.com/c/NwFUVKFJ/59-2-as-an-eclipse-user-i-would-like-to-be-able-to-port-forward-to-my-pod
Comment 2 Thien-Thi Nguyen 2015-10-06 21:52:44 EDT
@Vikram

I don't think this really belongs as an OpenShift issue.
IDE support for port forwarding is already documented:

 http://tools.jboss.org/documentation/howto/openshift_debug.html#enableportforwarding

The current dev_guide/jboss_tools.adoc merely points at Jboss Tools generally; i don't see how another (deep) link would help.  Unless there are objections soon, i will close this BZ by end of week.

Anyway, moving state to ASSIGNED.
Comment 4 Thien-Thi Nguyen 2015-10-07 13:42:00 EDT
I've investigated further, to exclude the possibility that this is a v2 issue wrongly diagnosed as v3.  Turns out, that is not the case.  So, moving state to CLOSED:UPSTREAM, since the docs for the feature are indeed upstream.

Note You need to log in before you can comment on or make changes to this bug.