Bug 1267613 - Dynamic VDB Editor is set as default for all XML files
Dynamic VDB Editor is set as default for all XML files
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Tooling (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Van Halbert
Matus Makovy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-30 10:07 EDT by Andrej Smigala
Modified: 2015-11-17 13:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-17 13:05:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker TEIIDDES-2671 Blocker Closed Dynamic VDB Editor is set as default for all XML files 2015-10-20 07:27 EDT

  None (edit)
Description Andrej Smigala 2015-09-30 10:07:11 EDT
Dynamic VDB Editor is set as default for all XML files. As a consequence opening an XML file fails due to

org.eclipse.ui.PartInitException: File blueprint.xml is not a dynamic VDB

In the example above the blueprint.xml should be opened by Camel Editor.


JBDS 8.1.0.GA + JBDS-IS 8.0.4.CR1 (Teiid Designer 9.0.4.CR1-v20150917-2111-B1187 )
Comment 2 JBoss JIRA Server 2015-09-30 11:21:33 EDT
Barry LaFond <blafond@jboss.org> updated the status of jira TEIIDDES-2671 to Resolved
Comment 3 JBoss JIRA Server 2015-10-20 02:26:32 EDT
Andrej Podhradsky <apodhrad@redhat.com> updated the status of jira TEIIDDES-2671 to Closed
Comment 4 Andrej Podhradsky 2015-10-20 03:02:29 EDT
Verified with JBDS 8.1.0.GA + JBDS-IS 8.0.4.CR2 (contains Teiid Designer 9.0.4.Final-v20151016-1346-B1206)

Note You need to log in before you can comment on or make changes to this bug.