Bug 126765 - system-config-soundcard can not have correct info from amixer
system-config-soundcard can not have correct info from amixer
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-26 03:00 EDT by david walcroft
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-25 15:49:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description david walcroft 2004-06-26 03:00:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
During install system-config-soundcard plays sound,on loging into the
desktop and play system-config-soundcard theres no sound only this error
 'amixer: Unknown playback setup 'on'..

-9 '
From then on I can not get sound.



Version-Release number of selected component (if applicable):
 system-config-soundcard-1.2.8-1

How reproducible:
Always

Steps to Reproduce:
1.Install FC 2 in first boot test system-config-soundcard
2.Intial login to desktop test system-config-soundcard
3.
    

Actual Results:  No sound

Expected Results:  Sound from system-config-soundcard

Additional info:

Tried most things to fix:- different rpm's,vanilla kernel less alsa
modules install alsa tarball. nothing works.
Comment 1 david walcroft 2004-07-03 00:22:18 EDT
I had yum load in Axel Thims 'kernel-module-alsa-2.6.6-1.435.i686'and
nvidia-graphics/-devel,it gave me sound in xmms,mplayer but not in KDE
although in control center ->sound and multimedia->sound system the
test worked but not in system notifications.Alsa is started during
boot up but does not restore settings without an entry in /etc/rc.local
Comment 2 david walcroft 2004-07-07 23:40:34 EDT
I changed mobo's Asus A7V8X > Gigabyte GA 7VT600 Alsa now works apart
from KDE,Test works in control center>sound multimedia>sound system and 
not in system notifications.Well hopefully Alsa has been fixed by FC 3.
Comment 3 Bastien Nocera 2004-07-21 12:55:58 EDT
David, those external kernel-module-alsa drivers are not supported by
Red Hat, and any problems with them should be directed at that person
directly.
As you're only having troubles with KDE now, I'll reassign the bug to
kdebase.
Comment 4 Matthew Miller 2005-04-26 12:12:33 EDT
Fedora Core 2 is now maintained by the Fedora Legacy project for
security updates only. If this problem is a security issue, please
reopen and reassign to the Fedora Legacy product. If it is not a
security issue and hasn't been resolved in the current FC3 updates or
in the FC4 test release, reopen and change the version to match.
Comment 5 John Thacker 2006-10-25 15:49:36 EDT
Closed per above message and lack of response.  Note that FC2 is not even
supported by Fedora Legacy currently.

Note You need to log in before you can comment on or make changes to this bug.