This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 126768 - please allow way to change the text of the cancel button
please allow way to change the text of the cancel button
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: newt (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Miroslav Lichvar
http://bugs.debian.org/cgi-bin/bugrep...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-26 05:57 EDT by Alastair McKinstry
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-31 10:01:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alastair McKinstry 2004-06-26 05:57:59 EDT
Submitted as an enhancment request to Debian:


The gnome frontend has tree buttons, namely Cancel, Back and Forward,
that do
what they say. The dialog frontend has only two, Ok and Cancel. The
latter is
really Back, not Cancel, so maybe it should be named so. Also a real
Cancel
could be added.

I miss one more thing from both frontends: The last question has the same
Forward/Ok buttons as the other questions, so there's no way to guess it's
actually going to finish the configration process and that there will
be no way
to press Back or Cancel after hitting Forward. I think it should be named
Finish. It would be even better to have a numbered list of the
questions on the
screen with the current question highlighted, if it's possible.
Comment 1 Petr Rockai 2005-02-22 03:00:52 EST
You _could_ describe what is the problem with whiptail, instead of forwarding   
the debconf problem you are facing... Also, this is not a bug more like a  
wishlist. Lalala. Downgrading, will look into it later (just btw, you are  
lucky since i'm the kde debconf frontend author so i have at least some clue  
what you are talking about :P). Anyway since debconf is pretty much dead, the 
problem will probably be fixed by cdebconf in some foreseeable future. Thus 
priority -> low. 
Comment 2 Miroslav Lichvar 2007-01-31 10:01:59 EST
whiptail from newt-0.52.5 has new options to change the text of buttons.

Note You need to log in before you can comment on or make changes to this bug.