Bug 1267691 - Dependency problem
Dependency problem
Status: CLOSED DUPLICATE of bug 1307545
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
24
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Hicham HAOUARI
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-30 12:49 EDT by Peter Trenholme
Modified: 2016-05-09 05:34 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-09 05:34:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Trenholme 2015-09-30 12:49:31 EDT
Description of problem: The RPM package is dependent on a specific boost library version (1.58.0) instead of "at least 1.58.0"

Version-Release number of selected component (if applicable): 0.8.10.19

How reproducible: Every time

Steps to Reproduce: Attempt "dnf update boost*"

Actual results: "Nothing to do."

Expected results: Normal update

Additional info: "dnf erase gnash*" fixes the update problem, but (of course) removes gnash.
Comment 1 Jan Kurik 2016-02-24 10:36:45 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 2 Peter Robinson 2016-05-09 05:34:09 EDT
it's due to it's FTBFS

*** This bug has been marked as a duplicate of bug 1307545 ***

Note You need to log in before you can comment on or make changes to this bug.