Bug 1267816 - quota/marker: marker code cleanup
quota/marker: marker code cleanup
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: quota (Show other bugs)
3.7.4
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vijaikumar Mallikarjuna
:
Depends On: 1240581
Blocks: 1267194 glusterfs-3.7.6
  Show dependency treegraph
 
Reported: 2015-10-01 02:38 EDT by Vijaikumar Mallikarjuna
Modified: 2016-05-11 18:49 EDT (History)
3 users (show)

See Also:
Fixed In Version: glusterfs-3.7.6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1240581
Environment:
Last Closed: 2015-11-17 00:58:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vijaikumar Mallikarjuna 2015-10-01 02:38:24 EDT
+++ This bug was initially created as a clone of Bug #1240581 +++

marker is re-factored with syncop approach, remove unused old code

--- Additional comment from Anand Avati on 2015-07-07 05:38:31 EDT ---

REVIEW: http://review.gluster.org/11560 (quota/marker: marker code cleanup) posted (#1) for review on master by Vijaikumar Mallikarjuna (vmallika@redhat.com)

--- Additional comment from Anand Avati on 2015-07-07 05:52:32 EDT ---

REVIEW: http://review.gluster.org/11560 (quota/marker: marker code cleanup) posted (#2) for review on master by Vijaikumar Mallikarjuna (vmallika@redhat.com)

--- Additional comment from Anand Avati on 2015-07-07 08:57:05 EDT ---

REVIEW: http://review.gluster.org/11560 (quota/marker: marker code cleanup) posted (#3) for review on master by Vijaikumar Mallikarjuna (vmallika@redhat.com)
Comment 1 Vijaikumar Mallikarjuna 2015-10-09 02:57:53 EDT
Patch merged: http://review.gluster.org/12268
Comment 2 Raghavendra Talur 2015-11-17 00:58:48 EST
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.7.6, please open a new bug report.

glusterfs-3.7.6 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://www.gluster.org/pipermail/gluster-users/2015-November/024359.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.