Bug 126783 - kernel-2.6.6-1.435 logs an ohci_hcd message every two seconds
kernel-2.6.6-1.435 logs an ohci_hcd message every two seconds
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-26 15:12 EDT by Bernd Bartmann
Modified: 2015-01-04 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-29 03:36:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of lspci -vvv (10.38 KB, text/plain)
2004-06-26 15:13 EDT, Bernd Bartmann
no flags Details
contents of /var/log/messages (42.55 KB, text/plain)
2004-06-26 15:15 EDT, Bernd Bartmann
no flags Details

  None (edit)
Description Bernd Bartmann 2004-06-26 15:12:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
kernel-2.6.6-1.435 logs an ohci_hcd message to /var/log/message every
two seconds:
Jun 26 19:40:22 deanna kernel: ohci_hcd 0000:02:00.0: remote wakeup
Jun 26 19:40:53 deanna last message repeated 18 times
Jun 26 19:41:55 deanna last message repeated 35 times
Jun 26 19:42:56 deanna last message repeated 35 times
Jun 26 19:43:57 deanna last message repeated 35 times
Jun 26 19:44:58 deanna last message repeated 35 times


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. just let the system run
2.
3.
    

Additional info:
Comment 1 Bernd Bartmann 2004-06-26 15:13:47 EDT
Created attachment 101443 [details]
output of lspci -vvv
Comment 2 Bernd Bartmann 2004-06-26 15:15:54 EDT
Created attachment 101444 [details]
contents of /var/log/messages
Comment 3 Dave Jones 2004-11-27 15:20:17 EST
mass update for old bugs:

Is this still a problem with the 2.6.9 based update kernel ?
Comment 4 Bernd Bartmann 2004-11-29 03:36:05 EST
I close this report as NOTABUG. In fact the problem was a broken PCI USB adapter
card.

Note You need to log in before you can comment on or make changes to this bug.