Bug 1267873 - [atomic] Boot entry for Atomic 7.2 named as 'Red Hat Enterprise Linux Atomic Host 7.1 7.1.5 (ostree)
[atomic] Boot entry for Atomic 7.2 named as 'Red Hat Enterprise Linux Atomic ...
Status: CLOSED DUPLICATE of bug 1267831
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: grub2 (Show other bugs)
7.2
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Colin Walters
atomic-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-01 05:20 EDT by Ladislav Jozsa
Modified: 2015-10-01 10:25 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-01 10:25:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ladislav Jozsa 2015-10-01 05:20:02 EDT
Description of problem:
After installing RHEL Atomic Host 7.2 and rebooting to the system, a boot entry in the grub displays Atomic Host version of 7.1.5.

Version-Release number of selected component (if applicable):
Atomic-7.2-install_tree-20150930.1

How reproducible:
always

Steps to Reproduce:
1. Install RHEL Atomic Host 7.2
2. reboot
3. examine grub menu

Actual results:
Atomic Host version 7.1.5 displayed

Expected results:
Atomic Host version 7.2

Additional info:
Comment 2 Colin Walters 2015-10-01 10:25:04 EDT

*** This bug has been marked as a duplicate of bug 1267831 ***

Note You need to log in before you can comment on or make changes to this bug.