Bug 126791 - Loading templates in OpenOffice.org Writer doesn't work
Loading templates in OpenOffice.org Writer doesn't work
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-26 17:40 EDT by Dee-Ann LeBlanc
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-25 15:45:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dee-Ann LeBlanc 2004-06-26 17:40:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040518 Firefox/0.8

Description of problem:
In OpenOffice.org Writer, when I select Format -> Styles -> Load,
select all of the checkboxes on the bottom, choose From File, navigate
to the file to load the template from (whether in Word or OOo format),
and then load the template, everything seems to work. However, the
styles available in that template are not available in the Stylist,
signifying that perhaps the template didn't load at all.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.1-4

How reproducible:
Always

Steps to Reproduce:
(see above)
    

Expected Results:  When I do as I described, I should be able to
choose the Custom Styles portion of the Stylist and see the styles I
know are within this template listed there.

Additional info:
Comment 1 Dan Williams 2004-09-18 11:54:35 EDT
should be fixed with what will be 1.1.2-5, cannot reproduce this there.
Comment 2 Dan Williams 2004-09-25 15:45:52 EDT
Please test with the openoffice.org-1.1.2-5 RPMs in Rawhide, it should
be fixed in that version.  If the problem persists with that version,
please reopen this bug.  Thanks!

Note You need to log in before you can comment on or make changes to this bug.