Bug 1267952 - Keystone token not flush on the undercloud
Keystone token not flush on the undercloud
Status: CLOSED DUPLICATE of bug 1173970
Product: Red Hat OpenStack
Classification: Red Hat
Component: instack-undercloud (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity high
: ---
: 7.0 (Kilo)
Assigned To: Yanis Guenane
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-01 08:49 EDT by gaelL
Modified: 2016-04-18 02:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-02 12:11:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gaelL 2015-10-01 08:49:13 EDT
Most of the undercloud disk space is used :

[root@instack ~]# df -h
Sys. de fichiers Taille Utilisé Dispo Uti% Monté sur
/dev/sda1           50G     49G  1,1G  99% /

After quick search, it seems to be from the keystone database.

MariaDB [keystone]> SELECT table_name AS "Tables", round(((data_length + index_length) / 1024 / 1024), 2) "Size in MB" FROM information_schema.TABLES WHERE table_schema = "keystone";
+------------------------+------------+
| Tables | Size in MB |
+------------------------+------------+
| access_token | 0.05 |
| sensitive_config | 0.02 |
...
| token | 2400.45 |
| trust | 0.02 |
+------------------------+------------+


[root@instack ~]# mysql -NB keystone -e "SELECT COUNT(*) FROM token"
268057
Comment 2 James Slagle 2015-10-02 12:11:17 EDT

*** This bug has been marked as a duplicate of bug 1173970 ***

Note You need to log in before you can comment on or make changes to this bug.