Bug 1267968 - [abrt] kf5-kglobalaccel: qt_message_fatal(): kglobalaccel5 killed by SIGABRT
[abrt] kf5-kglobalaccel: qt_message_fatal(): kglobalaccel5 killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1211075
Product: Fedora
Classification: Fedora
Component: kf5-kglobalaccel (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Vrátil
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:cd73fd0d55ba0d76d3a23bf986e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-01 09:18 EDT by Robin Lee
Modified: 2015-11-01 20:39 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-01 10:22:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.88 KB, text/plain)
2015-10-01 09:18 EDT, Robin Lee
no flags Details
File: cgroup (284 bytes, text/plain)
2015-10-01 09:18 EDT, Robin Lee
no flags Details
File: core_backtrace (4.73 KB, text/plain)
2015-10-01 09:18 EDT, Robin Lee
no flags Details
File: dso_list (8.41 KB, text/plain)
2015-10-01 09:18 EDT, Robin Lee
no flags Details
File: environ (1.76 KB, text/plain)
2015-10-01 09:18 EDT, Robin Lee
no flags Details
File: limits (1.29 KB, text/plain)
2015-10-01 09:18 EDT, Robin Lee
no flags Details
File: maps (38.31 KB, text/plain)
2015-10-01 09:18 EDT, Robin Lee
no flags Details
File: mountinfo (3.67 KB, text/plain)
2015-10-01 09:18 EDT, Robin Lee
no flags Details
File: namespaces (85 bytes, text/plain)
2015-10-01 09:18 EDT, Robin Lee
no flags Details
File: open_fds (139 bytes, text/plain)
2015-10-01 09:18 EDT, Robin Lee
no flags Details
File: proc_pid_status (1013 bytes, text/plain)
2015-10-01 09:18 EDT, Robin Lee
no flags Details
File: var_log_messages (309 bytes, text/plain)
2015-10-01 09:18 EDT, Robin Lee
no flags Details

  None (edit)
Description Robin Lee 2015-10-01 09:18:09 EDT
Version-Release number of selected component:
kf5-kglobalaccel-5.13.0-1.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/bin/kglobalaccel5
crash_function: qt_message_fatal
executable:     /usr/bin/kglobalaccel5
global_pid:     14237
kernel:         4.2.1-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 qt_message_fatal at global/qlogging.cpp:1575
 #3 QMessageLogger::fatal at global/qlogging.cpp:777
 #4 QXcbConnection::QXcbConnection at qxcbconnection.cpp:477
 #5 QXcbIntegration::QXcbIntegration at qxcbintegration.cpp:177
 #6 QXcbIntegrationPlugin::create at qxcbmain.cpp:50
 #7 loadIntegration at kernel/qplatformintegrationfactory.cpp:56
 #8 QPlatformIntegrationFactory::create at kernel/qplatformintegrationfactory.cpp:73
 #9 init_platform at kernel/qguiapplication.cpp:1020
 #10 QGuiApplicationPrivate::createPlatformIntegration at kernel/qguiapplication.cpp:1177
 #11 QGuiApplicationPrivate::createEventDispatcher at kernel/qguiapplication.cpp:1194

Potential duplicate: bug 1229360
Comment 1 Robin Lee 2015-10-01 09:18:16 EDT
Created attachment 1079097 [details]
File: backtrace
Comment 2 Robin Lee 2015-10-01 09:18:18 EDT
Created attachment 1079098 [details]
File: cgroup
Comment 3 Robin Lee 2015-10-01 09:18:22 EDT
Created attachment 1079099 [details]
File: core_backtrace
Comment 4 Robin Lee 2015-10-01 09:18:26 EDT
Created attachment 1079100 [details]
File: dso_list
Comment 5 Robin Lee 2015-10-01 09:18:28 EDT
Created attachment 1079101 [details]
File: environ
Comment 6 Robin Lee 2015-10-01 09:18:30 EDT
Created attachment 1079102 [details]
File: limits
Comment 7 Robin Lee 2015-10-01 09:18:38 EDT
Created attachment 1079103 [details]
File: maps
Comment 8 Robin Lee 2015-10-01 09:18:40 EDT
Created attachment 1079104 [details]
File: mountinfo
Comment 9 Robin Lee 2015-10-01 09:18:42 EDT
Created attachment 1079105 [details]
File: namespaces
Comment 10 Robin Lee 2015-10-01 09:18:43 EDT
Created attachment 1079106 [details]
File: open_fds
Comment 11 Robin Lee 2015-10-01 09:18:46 EDT
Created attachment 1079107 [details]
File: proc_pid_status
Comment 12 Robin Lee 2015-10-01 09:18:48 EDT
Created attachment 1079108 [details]
File: var_log_messages
Comment 13 Kevin Kofler 2015-10-01 10:22:49 EDT

*** This bug has been marked as a duplicate of bug 1211075 ***

Note You need to log in before you can comment on or make changes to this bug.