Bug 1267998 - [RFE] Instance type is called "container" for Cloud Instances
[RFE] Instance type is called "container" for Cloud Instances
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity medium
: GA
: cfme-future
Assigned To: John Hardy
Tony
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-01 10:26 EDT by Christian Jung
Modified: 2017-08-28 11:02 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-28 11:02:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Jung 2015-10-01 10:26:33 EDT
Description of problem:
The terminology "Container" is inappropriate here. Containers are associated with Docker, LXC etc - the cloud instance type should be labeled differently
Comment 3 Federico Simoncelli 2016-05-12 11:09:57 EDT
Not related to the container provider. Updating the whiteboard.
Comment 6 Chris Pelland 2017-08-28 11:02:45 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.