Bug 1268003 - [RFE] Deploy AMIs from the public catalog
[RFE] Deploy AMIs from the public catalog
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Automate (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: cfme-future
Assigned To: John Hardy
Dave Johnson
provision:ec2
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-01 10:36 EDT by Christian Jung
Modified: 2017-08-28 11:10 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-28 11:10:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Jung 2015-10-01 10:36:23 EDT
Description of problem:
During instance provisioning the public catalog from Amazon should be viewed and the user should be able to pick one of the public AMI templates for provisioning. The list of public AMI should be searchable too.
Comment 3 Christian Jung 2015-10-05 12:58:55 EDT
HiHo,
the customer is asking for a more elaborate catalog.

After enabling the before mentioned feature, you see all images, but with very little details.

The customer is asking for a more user friendly interface like the one provided by AWS where you have a short and long description, see the target architecture (64 or 32 bit), root device and virtualization type, if the image is available for free and an icon.

I don't think we have to provide a 1:1 copy of the Amazon interface, but the one we have right now is rather basic.

Oh, and a search box which searches all the useful fields is missing too.

HTH,
Christian
Comment 5 Chris Pelland 2017-08-28 11:10:29 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 
If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.