Bug 1268034 - openstack-cinder shouldn't include /usr/bin/cinder-all
openstack-cinder shouldn't include /usr/bin/cinder-all
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: beta
: 8.0 (Liberty)
Assigned To: Eric Harney
lkuchlan
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-01 11:53 EDT by Eric Harney
Modified: 2016-04-26 18:57 EDT (History)
6 users (show)

See Also:
Fixed In Version: openstack-cinder-7.0.0-2.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:10:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Harney 2015-10-01 11:53:19 EDT
Description of problem:
openstack-cinder includes /usr/bin/cinder-all

This isn't something we want anyone to use in our product.  We should just skip including it in the package.

Version-Release number of selected component (if applicable):
openstack-cinder-2015.1.1-1.el7ost
Comment 2 Haïkel Guémar 2015-10-02 05:50:20 EDT
Fixed in RDO Liberty
https://review.gerrithub.io/248888
Comment 3 Alan Pevec 2015-11-04 19:01:08 EST
Fixing Version: - it's version bug was reported against openstack-cinder-2015.1.1-1.el7ost
Comment 6 lkuchlan 2016-01-10 08:54:24 EST
Tested using:
python-cinder-7.0.0-2.el7ost.noarch
Comment 8 errata-xmlrpc 2016-04-07 17:10:28 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.