Bug 1268042 - We should not require the deployer to set a VIP on the ctlplane when using an external load balancer
We should not require the deployer to set a VIP on the ctlplane when using an...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity unspecified
: rc
: 10.0 (Newton)
Assigned To: Giulio Fidente
Tomas Jamrisko
: TestOnly, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-01 12:43 EDT by Giulio Fidente
Modified: 2016-12-14 10:16 EST (History)
12 users (show)

See Also:
Fixed In Version: openstack-tripleo-heat-templates-5.0.0-0.20161008015357.0d3e3e3.1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-12-14 10:16:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Giulio Fidente 2015-10-01 12:43:22 EDT
Description of problem:
We don't use and should not ask the user to set on the external balancer a VIP on the ctlplane


Version-Release number of selected component (if applicable):
openstack-tripleo-heat-templates-0.8.6-70.el7ost.noarch
Comment 7 Mike Burns 2016-04-07 16:50:54 EDT
This bug did not make the OSP 8.0 release.  It is being deferred to OSP 10.
Comment 8 Mike Burns 2016-08-19 15:42:08 EDT
Is this still an issue in the current version?
Comment 9 Giulio Fidente 2016-10-17 05:48:22 EDT
The ctlplane VIP is not required from OSPd10 anymore, as keystone initialization is executed by puppet.
Comment 10 Tomas Jamrisko 2016-10-26 04:27:56 EDT
Seems to work as expected
Comment 13 errata-xmlrpc 2016-12-14 10:16:29 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2948.html

Note You need to log in before you can comment on or make changes to this bug.