Bug 1268046 - Validate button remains greyed out on Add Satellite Provider page
Validate button remains greyed out on Add Satellite Provider page
Status: CLOSED DUPLICATE of bug 1251819
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity medium
: GA
: 5.5.0
Assigned To: Harpreet Kataria
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-01 12:48 EDT by Nandini Chandra
Modified: 2015-11-11 15:33 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-08 14:49:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot of Satellite provider (84.20 KB, image/png)
2015-10-01 12:48 EDT, Nandini Chandra
no flags Details

  None (edit)
Description Nandini Chandra 2015-10-01 12:48:07 EDT
Created attachment 1079198 [details]
screen shot of Satellite provider

Description of problem:
------------------------



Version-Release number of selected component (if applicable):
----------------------
5.5.0.3


How reproducible:
-----------------
Always


Steps to Reproduce:
-------------------
1.Navigate to Infrastructure->Configuration Management
2.Click 'All Red Hat Satellite providers' from the Providers accordion.
3.Click 'Configuration',click 'Add a new provider'.Add all the details for the provider.


Actual results:
---------------
Validate button remains greyed out on Add Satellite Provider page.


Expected results:
-----------------


Additional info:
---------------
Comment 2 Harpreet Kataria 2015-10-08 14:49:55 EDT

*** This bug has been marked as a duplicate of bug 1251819 ***

Note You need to log in before you can comment on or make changes to this bug.