Bug 1268066 - initial-setup is not launching after installing "Server with GUI"
Summary: initial-setup is not launching after installing "Server with GUI"
Keywords:
Status: CLOSED DUPLICATE of bug 1249598
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda
Version: 7.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Martin Kolman
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-10-01 18:11 UTC by John Sefler
Modified: 2016-01-27 10:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-01-27 10:18:46 UTC
Target Upstream Version:


Attachments (Terms of Use)
Choosing "Server with GUI" (153.05 KB, image/png)
2015-10-01 18:12 UTC, John Sefler
no flags Details
Showing that "Server with GUI" was indeed chosen (143.66 KB, image/png)
2015-10-01 18:14 UTC, John Sefler
no flags Details
did not expcet this initial-setup TUI (18.12 KB, image/png)
2015-10-01 18:15 UTC, John Sefler
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1249598 1 None None None 2021-01-20 06:05:38 UTC

Internal Links: 1249598

Description John Sefler 2015-10-01 18:11:22 UTC
Description of problem:
Normally when choosing "Server with GUI" during anaconda install, the initial-setup gui will start after reboot.  Instead the TUI appears to start.  


[root@jsefler-rhel72-snap40 ~]# cat anaconda-ks.cfg 
#version=DEVEL
# System authorization information
auth --enableshadow --passalgo=sha512
# Use network installation
url --url="http://download.eng.rdu2.redhat.com/rel-eng/RHEL-7.2-Snapshot-4.0/compose/Server/x86_64/os/"
repo --name="Server-HighAvailability" --baseurl=http://download.eng.rdu2.redhat.com/rel-eng/RHEL-7.2-Snapshot-4.0/compose/Server/x86_64/os//addons/HighAvailability
repo --name="Server-ResilientStorage" --baseurl=http://download.eng.rdu2.redhat.com/rel-eng/RHEL-7.2-Snapshot-4.0/compose/Server/x86_64/os//addons/ResilientStorage
# Use graphical install
graphical
# Run the Setup Agent on first boot
firstboot --enable
ignoredisk --only-use=sda
# Keyboard layouts
keyboard --vckeymap=us --xlayouts='us'
# System language
lang en_US.UTF-8

# Network information
network  --bootproto=dhcp --device=ens3 --ipv6=auto --activate
network  --hostname=jsefler-rhel72-snap40.usersys.redhat.com

# Root password
rootpw --iscrypted $6$lAWeMrBW4W/cdBix$3eFopVpGWvT/Vs0Rd0/X.SJ0I8DINCbgNXpmAyVvjmVbQov9/hQMv8MZoqE8PGm5MzhMUMKWk4y0mzyJYhDn.0
# System timezone
timezone America/New_York --isUtc --ntpservers=clock02.util.phx2.redhat.com,clock.util.phx2.redhat.com,clock1.rdu2.redhat.com,clock.bos.redhat.com
user --name=qe --password=$6$S49rmUfSOUZ4.KVL$TTrnaNGOwDc3k2aDbqf7lvzwDddDkNGPdUrtqoW53aH1o6.0UmzM/wPE5aMOaqqNEh0wdUy8M03T5YLtfz3X.0 --iscrypted --gecos="qe"
# X Window System configuration information
xconfig  --startxonboot
# System bootloader configuration
bootloader --append=" crashkernel=auto" --location=mbr --boot-drive=sda
autopart --type=lvm
# Partition clearing information
clearpart --none --initlabel

%packages
@^graphical-server-environment
@base
@core
@desktop-debugging
@dial-up
@fonts
@gnome-desktop
@guest-agents
@guest-desktop-agents
@input-methods
@internet-browser
@multimedia
@print-client
@x11
kexec-tools

%end

%addon com_redhat_kdump --enable --reserve-mb='auto'

%end




Version-Release number of selected component (if applicable):
  RHEL-7.2-Snapshot-4.0
  This was working in prior snapshot composes.

Comment 1 John Sefler 2015-10-01 18:12:22 UTC
Created attachment 1079216 [details]
Choosing "Server with GUI"

Comment 2 John Sefler 2015-10-01 18:14:17 UTC
Created attachment 1079217 [details]
Showing that "Server with GUI" was indeed chosen

Comment 3 John Sefler 2015-10-01 18:15:08 UTC
Created attachment 1079218 [details]
did not expcet this initial-setup TUI

Comment 5 Chris Lumens 2015-10-01 18:43:56 UTC
This is potentially a dupe of bug 1249598.

Comment 6 Martin Kolman 2016-01-27 10:18:46 UTC
Definitely a duplicate of bug 1249598.

*** This bug has been marked as a duplicate of bug 1249598 ***


Note You need to log in before you can comment on or make changes to this bug.