Bug 126810 - missing OpenPGP plugin for Kmail
missing OpenPGP plugin for Kmail
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-27 12:58 EDT by Frank Büttner
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-23 12:10:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Frank Büttner 2004-06-27 12:58:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7)
Gecko/20040616

Description of problem:
When geting signet mail signet with OpenPGP i get the error in KMail
the the OpenPGP plug-in is missing.

Version-Release number of selected component (if applicable):
kdenetwork-3.1.4-1

How reproducible:
Always

Steps to Reproduce:
reciving a mail signet with OpenPGP

Actual Results:  getting the error of missing OpenPGP plug-in.

Expected Results:  that KMail can check the signature of the mail.

Additional info:
Comment 1 Ngo Than 2004-09-23 12:10:19 EDT
i cannot reproduce this problem in FC2 or FC3test2.

Note You need to log in before you can comment on or make changes to this bug.