Bug 1268221 - Cannot create a Catalog Bundle that is displayed in catalog.
Cannot create a Catalog Bundle that is displayed in catalog.
Status: CLOSED DUPLICATE of bug 1268055
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity high
: GA
: 5.5.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-02 04:14 EDT by Milan Falešník
Modified: 2015-11-11 15:26 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-05 12:24:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Excerpt from production.log (8.61 KB, text/plain)
2015-10-02 04:14 EDT, Milan Falešník
no flags Details

  None (edit)
Description Milan Falešník 2015-10-02 04:14:59 EDT
Created attachment 1079383 [details]
Excerpt from production.log

Description of problem:
When "Display in Catalog" is clicked with intent of checking it, an error appears.


Version-Release number of selected component (if applicable):
5.5.0.3

How reproducible:
always

Steps to Reproduce:
1. Go to Services / Catalogs and open a form to create a new Catalog Bundle
2. Click the checkbox "Display in Catalog"

Actual results:
wrong number of arguments (1 for 0) [catalog/st_form_field_changed]

Expected results:
Additional part of the form appears

Additional info:
Comment 2 Harpreet Kataria 2015-10-05 12:24:12 EDT

*** This bug has been marked as a duplicate of bug 1268055 ***

Note You need to log in before you can comment on or make changes to this bug.