Bug 1268236 - validation button is disabled on foreman provider setup page
validation button is disabled on foreman provider setup page
Status: CLOSED DUPLICATE of bug 1251819
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity medium
: GA
: 5.5.0
Assigned To: Harpreet Kataria
Kyrylo Zvyagintsev
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-02 05:02 EDT by Kyrylo Zvyagintsev
Modified: 2015-11-11 15:25 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-07 17:01:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Validation (29.39 KB, image/png)
2015-10-02 05:02 EDT, Kyrylo Zvyagintsev
no flags Details

  None (edit)
Description Kyrylo Zvyagintsev 2015-10-02 05:02:15 EDT
Created attachment 1079397 [details]
Validation

Description of problem:
Validation button still disabled after credentials was inserted in forms

Version-Release number of selected component (if applicable):
5.5.0.3

How reproducible:
Always

Steps to Reproduce:
1. Go to configuration management
2. Click create provider
3. Provide all necessary data
4. Try to validate credentials 

Actual results:
Validation button looks like disabled. Nothing happens after clicking on it.

Expected results:
Validation button should be enabled.

Additional info:
Comment 4 Kyrylo Zvyagintsev 2015-10-06 10:48:38 EDT
it looks like pop up just wrote word validation
Comment 5 Harpreet Kataria 2015-10-07 17:01:34 EDT

*** This bug has been marked as a duplicate of bug 1251819 ***

Note You need to log in before you can comment on or make changes to this bug.