Bug 1268274 - [DOCS] [7.2] [Feature] Update Project Atomic Guides to reflect use of Docker 1.9
[DOCS] [7.2] [Feature] Update Project Atomic Guides to reflect use of Docker 1.9
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: doc-RHEL-Atomic (Show other bugs)
7.1
Unspecified Unspecified
high Severity high
: rc
: 7.2
Assigned To: Yoana Ruseva
Vikram Goyal
Vikram Goyal
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-02 08:06 EDT by Vikram Goyal
Modified: 2016-02-04 05:51 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-04 05:51:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vikram Goyal 2015-10-02 08:06:03 EDT
From related Trello card:

https://trello.com/c/N6DOZ2wn/736-build-new-docker-1-8-for-rhel-ah-7-1-6-7-2-7-1-6-7-2

As a developer using Atomic Host, I want the latest version of Docker to be deployed in RHEL AH 7.2 so that I can take advantage of new bug fixes and features that have been recently deployed.

Technical Contact: Dan Walsh, Jhon Honce
Comment 2 Yoana Ruseva 2015-11-09 07:19:46 EST
Hi, checking the errata for 7.2, the builds are for docker 1.8.2. What's the current plan?
Comment 3 Daniel Walsh 2015-11-09 07:36:58 EST
1.9 is planned to be shippied at 7.2.1 at the earliest.
Comment 7 Yoana Ruseva 2016-02-04 05:51:46 EST
The version of Docker in the 7.2.2 release will be 1.8.2-10, which is already reflected in the documentation. Closing this bug.

Note You need to log in before you can comment on or make changes to this bug.