Bug 1268309 - Register Server form display red text in label after incorrect connect
Register Server form display red text in label after incorrect connect
Status: VERIFIED
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity medium
: ER5
: 6.2.0
Assigned To: manstis
Jakub Schwan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-02 09:32 EDT by Jakub Schwan
Modified: 2015-11-06 03:55 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot where is red text (42.89 KB, image/png)
2015-10-02 09:32 EDT, Jakub Schwan
no flags Details

  None (edit)
Description Jakub Schwan 2015-10-02 09:32:32 EDT
Created attachment 1079436 [details]
screenshot where is red text

Description of problem:
After filling form with Identifier and leave empty name text field try connect. Connect failed. Text field with name is red and form display: Name mandatory. If start typing in name text area, color of text is RED and didn't change and name reminder don't disappear.


Version-Release number of selected component (if applicable):
BRMS 6.2 ER3


Steps to Reproduce:
1. Go to Deploy -> Rule Deployments and pres Register button
2. Fill Identifier and leave empty Name, press Connect button 
3. Start typing in name text area

Actual results:
After start typing text is RED 
Showing reminder

Expected results:
After start typing text is normal an reminder disappear
Comment 4 Jakub Schwan 2015-11-06 03:55:13 EST
Verified in 6.2.0ER5

Note You need to log in before you can comment on or make changes to this bug.