Bug 1268323 - Catalog bundle creation, enabling the Display in Catalog option leads to Unexpected error encountered
Catalog bundle creation, enabling the Display in Catalog option leads to Unex...
Status: CLOSED DUPLICATE of bug 1268055
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity high
: GA
: 5.5.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks: 1227068
  Show dependency treegraph
 
Reported: 2015-10-02 10:01 EDT by Taras Lehinevych
Modified: 2016-08-02 21:32 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-05 12:32:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error_window (43.45 KB, image/png)
2015-10-02 10:01 EDT, Taras Lehinevych
no flags Details

  None (edit)
Description Taras Lehinevych 2015-10-02 10:01:08 EDT
Created attachment 1079452 [details]
Error_window

Description of problem:
When you try to add the catalog bundle and enable the option "Display in Catalog", just press the checkbox, the system shows Unexpected error encountered 
message (see the attached screenshot)

Version-Release number of selected component (if applicable):
5.5.0.3

How reproducible:
100%

Steps to Reproduce:
1. Go to Service/Catalogs
2. Press Configuration/Add a new Catalog Bundle
3. Press on checkbox "Display in Catalog"

Actual results:
Get the error window with message that Unexpected error encountered 

Expected results: 
Should appear the additional fields to add the catalog, dialog and etc.

Additional info:
If you don't enable the option Display in Catalog, the catalog bundle will be create without any issue.
Comment 2 Harpreet Kataria 2015-10-05 12:32:10 EDT

*** This bug has been marked as a duplicate of bug 1268055 ***

Note You need to log in before you can comment on or make changes to this bug.