Bug 1268367 - Bump Task to 2.4.4 in epel-testing
Bump Task to 2.4.4 in epel-testing
Status: CLOSED CURRENTRELEASE
Product: Fedora EPEL
Classification: Fedora
Component: task (Show other bugs)
epel7
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Federico Hernandez
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-02 13:13 EDT by Brian Stinson
Modified: 2016-03-28 21:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-28 21:55:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Stinson 2015-10-02 13:13:13 EDT
Greetings,

I've rebuilt task 2.4.4 locally and given it a go but I was hoping we could build it for EPEL and leave it in testing for a while. There are a few 3rd-party libraries that are beginning to require versions >= 2.4

Cheers!
Brian
Comment 1 Ralph Bean 2015-10-02 17:18:27 EDT
Hi!  How about the 2.5.0.beta2?  It's quite nice.
Comment 2 Ralph Bean 2016-03-28 21:55:56 EDT
task-2.5.1-1.el7 is in epel7.

Note You need to log in before you can comment on or make changes to this bug.