Bug 1268442 - [abrt] dleyna-server: g_hash_table_lookup_node(): dleyna-server-service killed by SIGABRT
[abrt] dleyna-server: g_hash_table_lookup_node(): dleyna-server-service kille...
Status: CLOSED DUPLICATE of bug 1289735
Product: Fedora
Classification: Fedora
Component: dleyna-server (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:260b2441027a860b7833a087663...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-02 16:03 EDT by Onuralp SEZER
Modified: 2016-09-16 03:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-16 03:10:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.65 KB, text/plain)
2015-10-02 16:03 EDT, Onuralp SEZER
no flags Details
File: cgroup (190 bytes, text/plain)
2015-10-02 16:03 EDT, Onuralp SEZER
no flags Details
File: core_backtrace (6.63 KB, text/plain)
2015-10-02 16:03 EDT, Onuralp SEZER
no flags Details
File: dso_list (4.01 KB, text/plain)
2015-10-02 16:03 EDT, Onuralp SEZER
no flags Details
File: environ (878 bytes, text/plain)
2015-10-02 16:03 EDT, Onuralp SEZER
no flags Details
File: limits (1.29 KB, text/plain)
2015-10-02 16:03 EDT, Onuralp SEZER
no flags Details
File: maps (20.05 KB, text/plain)
2015-10-02 16:03 EDT, Onuralp SEZER
no flags Details
File: mountinfo (3.37 KB, text/plain)
2015-10-02 16:03 EDT, Onuralp SEZER
no flags Details
File: namespaces (85 bytes, text/plain)
2015-10-02 16:03 EDT, Onuralp SEZER
no flags Details
File: open_fds (1.27 KB, text/plain)
2015-10-02 16:03 EDT, Onuralp SEZER
no flags Details
File: proc_pid_status (1020 bytes, text/plain)
2015-10-02 16:03 EDT, Onuralp SEZER
no flags Details

  None (edit)
Description Onuralp SEZER 2015-10-02 16:03:36 EDT
Version-Release number of selected component:
dleyna-server-0.5.0-2.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/libexec/dleyna-server-service
crash_function: g_hash_table_lookup_node
executable:     /usr/libexec/dleyna-server-service
global_pid:     3993
kernel:         4.2.1-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 g_hash_table_lookup_node at ghash.c:373
 #5 g_hash_table_lookup at ghash.c:1147
 #6 prv_device_available_cb at upnp.c:235
 #7 g_cclosure_marshal_VOID__OBJECTv at gmarshal.c:2102
 #8 _g_closure_invoke_va at gclosure.c:864
 #11 create_and_report_device_proxy at gupnp-control-point.c:320
 #12 process_device_list at gupnp-control-point.c:475
 #13 description_loaded at gupnp-control-point.c:519
 #14 got_description_url at gupnp-control-point.c:571
 #15 soup_session_process_queue_item at soup-session.c:2100
Comment 1 Onuralp SEZER 2015-10-02 16:03:41 EDT
Created attachment 1079494 [details]
File: backtrace
Comment 2 Onuralp SEZER 2015-10-02 16:03:42 EDT
Created attachment 1079495 [details]
File: cgroup
Comment 3 Onuralp SEZER 2015-10-02 16:03:44 EDT
Created attachment 1079496 [details]
File: core_backtrace
Comment 4 Onuralp SEZER 2015-10-02 16:03:45 EDT
Created attachment 1079497 [details]
File: dso_list
Comment 5 Onuralp SEZER 2015-10-02 16:03:47 EDT
Created attachment 1079498 [details]
File: environ
Comment 6 Onuralp SEZER 2015-10-02 16:03:49 EDT
Created attachment 1079499 [details]
File: limits
Comment 7 Onuralp SEZER 2015-10-02 16:03:51 EDT
Created attachment 1079500 [details]
File: maps
Comment 8 Onuralp SEZER 2015-10-02 16:03:52 EDT
Created attachment 1079501 [details]
File: mountinfo
Comment 9 Onuralp SEZER 2015-10-02 16:03:54 EDT
Created attachment 1079502 [details]
File: namespaces
Comment 10 Onuralp SEZER 2015-10-02 16:03:56 EDT
Created attachment 1079503 [details]
File: open_fds
Comment 11 Onuralp SEZER 2015-10-02 16:03:57 EDT
Created attachment 1079504 [details]
File: proc_pid_status
Comment 12 Debarshi Ray 2016-09-16 03:10:55 EDT

*** This bug has been marked as a duplicate of bug 1289735 ***

Note You need to log in before you can comment on or make changes to this bug.