Bug 1268473 - Please build latest leptonica for EPEL 6 and 7
Please build latest leptonica for EPEL 6 and 7
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: leptonica (Show other bugs)
rawhide
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Sandro Mani
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1268479
  Show dependency treegraph
 
Reported: 2015-10-02 17:12 EDT by Robert Scheck
Modified: 2015-10-26 15:27 EDT (History)
2 users (show)

See Also:
Fixed In Version: leptonica-1.72-2.el7 leptonica-1.72-2.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-26 14:56:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2015-10-02 17:12:43 EDT
Description of problem:
Please build latest leptonica for EPEL 6 and 7, because it is a dependency
of tesseract. Just rebuilding the package leptonica-1.72-2.fc23 seems to be 
nearly sufficient; you need to add %{!?_licensedir:%global license %%doc}
for EPEL 6.

Version-Release number of selected component (if applicable):
leptonica-1.72-2.fc23

Actual results:
No leptonica in EPEL 6 and 7

Expected results:
leptonica-1.72-1.el6 and leptonica-1.72-1.el7 (or better)

Additional info:
Please let me know if you are not interested in maintaining the package.
Comment 1 Sandro Mani 2015-10-02 17:25:18 EDT
Branches requested: https://bugzilla.redhat.com/show_bug.cgi?id=820115#c23
Comment 2 Fedora Update System 2015-10-04 17:09:48 EDT
leptonica-1.72-2.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-6ef577ae20
Comment 3 Fedora Update System 2015-10-07 08:48:43 EDT
leptonica-1.72-2.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'yum --enablerepo=epel-testing update leptonica'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-6ef577ae20
Comment 4 Fedora Update System 2015-10-07 08:50:35 EDT
leptonica-1.72-2.el6 has been pushed to the Fedora EPEL 6 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'yum --enablerepo=epel-testing update leptonica'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-6424277992
Comment 5 Fedora Update System 2015-10-26 14:56:29 EDT
leptonica-1.72-2.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2015-10-26 15:27:16 EDT
leptonica-1.72-2.el6 has been pushed to the Fedora EPEL 6 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.