Bug 1268605 - Not able to add DSL (pppoe) connection via network applet in gnome-control-center
Not able to add DSL (pppoe) connection via network applet in gnome-control-ce...
Status: CLOSED DUPLICATE of bug 1169649
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-03 10:18 EDT by Mikhail
Modified: 2016-09-23 03:26 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-23 03:26:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (164.97 KB, image/png)
2015-10-03 10:18 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2015-10-03 10:18:59 EDT
Created attachment 1079602 [details]
screenshot

Description of problem:
Not able to add DSL (pppoe) connection via network applet in gnome-control-center
Currently for adding pppoe connection is not obvious. For it user must manually run nm-connection-editor, add pppoe connection and then open network applet in gnome-control-center and activate profile.
Sometimes instead of activation pppoe NetworkManager return to default Wired connection profile without any error messaging this is very insult if pppoe used for internet connection.
Comment 1 Mikhail 2015-10-03 10:21:25 EDT
Also couldn't understand why I couldn't use both pppoe and Wired connections in same time.
Comment 2 Bastien Nocera 2016-09-23 03:26:43 EDT

*** This bug has been marked as a duplicate of bug 1169649 ***

Note You need to log in before you can comment on or make changes to this bug.