Bug 1268620 - Can not open app gui window as required package was not added to the package dependency.
Can not open app gui window as required package was not added to the package ...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: labyrinth (Show other bugs)
21
i386 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Ankur Sinha (FranciscoD)
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-03 16:52 EDT by Vadym Kononenko
Modified: 2015-12-28 18:56 EST (History)
1 user (show)

See Also:
Fixed In Version: labyrinth-0.6-7.fc23 labyrinth-0.6-7.fc22
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-02 10:34:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vadym Kononenko 2015-10-03 16:52:21 EDT
Description of problem:
- Can not open app gui window right after installation by 'yum'.

Version-Release number of selected component (if applicable):
- labyrinth-0.6-5.fc21.noarch

How reproducible:
- Just install and run.

Steps to Reproduce:
- Run from a terminal.

Actual results:
- See there an error message 'ImportError: No module named glade'

Expected results:
- App GUI window open.

Additional info:
- To solve it just add 'Requires: pygtk2-libglade' to the package .spec file.
Comment 1 Ankur Sinha (FranciscoD) 2015-10-05 07:04:44 EDT
Working on this now.
Comment 2 Fedora Update System 2015-10-05 08:32:07 EDT
labyrinth-0.6-7.fc21 has been submitted as an update to Fedora 21. https://bodhi.fedoraproject.org/updates/FEDORA-2015-db187271b6
Comment 3 Fedora Update System 2015-10-05 08:32:07 EDT
labyrinth-0.6-7.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-61805a7e74
Comment 4 Fedora Update System 2015-10-05 08:34:19 EDT
labyrinth-0.6-7.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-f8792c6859
Comment 5 Fedora Update System 2015-10-05 21:08:03 EDT
labyrinth-0.6-7.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update labyrinth'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-61805a7e74
Comment 6 Fedora Update System 2015-10-06 00:22:03 EDT
labyrinth-0.6-7.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update labyrinth'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-f8792c6859
Comment 7 Fedora Update System 2015-10-06 13:20:49 EDT
labyrinth-0.6-7.fc21 has been pushed to the Fedora 21 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update labyrinth'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-db187271b6
Comment 8 Fedora End Of Life 2015-11-04 11:01:09 EST
This message is a reminder that Fedora 21 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 21. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '21'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 21 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 9 Fedora End Of Life 2015-12-02 10:34:10 EST
Fedora 21 changed to end-of-life (EOL) status on 2015-12-01. Fedora 21 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.
Comment 10 Fedora Update System 2015-12-24 19:27:56 EST
labyrinth-0.6-7.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.
Comment 11 Fedora Update System 2015-12-28 18:56:25 EST
labyrinth-0.6-7.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.